CVE-2009-3615

Description

The OSCAR protocol plugin in libpurple in Pidgin before 2.6.3 and Adium before 1.3.7 allows remote attackers to cause a denial of service (application crash) via crafted contact-list data for (1) ICQ and possibly (2) AIM, as demonstrated by the SIM IM client.

Related Vulnerabilities

platform vulnerability
CVE-2009-3615 pidgin
CVE-2009-3615