CVE-2009-3626

Description

Perl 5.10.1 allows context-dependent attackers to cause a denial of service (application crash) via a UTF-8 character with a large, invalid codepoint, which is not properly handled during a regular-expression match.

Related Vulnerabilities

platform vulnerability
CVE-2009-3626 perl
CVE-2009-3626