CVE-2009-3631

Metadata

CVE-2009-3631
8.5
marc.info, typo3.org, securityfocus.com, vupen.com, exchange.xforce.ibmcloud.com
2009-11-02
2017-08-17 06:09

Description

The Backend subcomponent in TYPO3 4.0.13 and earlier, 4.1.x before 4.1.13, 4.2.x before 4.2.10, and 4.3.x before 4.3beta2, when the DAM extension or ftp upload is enabled, allows remote authenticated users to execute arbitrary commands via shell metacharacters in a filename.

Related Vulnerabilities

platform vulnerability
CVE-2009-3631 typo3-src
CVE-2009-3631