CVE-2009-3643

Metadata

CVE-2009-3643
5.0
packetstormsecurity.org, exchange.xforce.ibmcloud.com
2009-10-09
2017-08-17 06:09

Description

Dxmsoft XM Easy Personal FTP Server 5.8.0 allows remote attackers to cause a denial of service via a long argument to the (1) LIST and (2) NLST commands, a differnt issue than CVE-2008-5626 and CVE-2006-5728.

Related Vulnerabilities