CVE-2009-3649

Metadata

CVE-2009-3649
4.3
sec-area.com, securityfocus.com
2009-10-09
2017-06-06 20:21

Description

Cross-site scripting (XSS) vulnerability in forums/index.php in Power Bulletin Board (PBBoard) 2.0.2 and possibly earlier allows remote attackers to inject arbitrary web script or HTML via the id parameter in a new_topic action.

Related Vulnerabilities