CVE-2009-3697

Description

SQL injection vulnerability in the PDF schema generator functionality in phpMyAdmin 2.11.x before 2.11.9.6 and 3.x before 3.2.2.1 allows remote attackers to execute arbitrary SQL commands via unspecified interface parameters.

Related Vulnerabilities

platform vulnerability
CVE-2009-3697 phpmyadmin
CVE-2009-3697