CVE-2009-3700

Description

Buffer overflow in sgLog.c in squidGuard 1.3 and 1.4 allows remote attackers to cause a denial of service (application hang or loss of blocking functionality) via a long URL with many / (slash) characters, related to "emergency mode."

Related Vulnerabilities

platform vulnerability
CVE-2009-3700 squidguard
CVE-2009-3700