CVE-2009-3755

Metadata

CVE-2009-3755
4.3
exploit-db.com, exchange.xforce.ibmcloud.com
2009-10-22
2017-09-19 07:08

Description

Multiple cross-site scripting (XSS) vulnerabilities in phpBMS 0.96 allow remote attackers to inject arbitrary web script or HTML via the PATH_INFO to (1) index.php and (2) modules\base\myaccount.php; and the PATH_INFO to (3) modules_view.php, (4) tabledefs_options.php, and (5) adminsettings.php in phpbms\modules\base\.

Related Vulnerabilities