CVE-2009-3782

Metadata

CVE-2009-3782
3.5
drupal.org, drupal.org, securityfocus.com, vupen.com, exchange.xforce.ibmcloud.com
2009-10-26
2017-08-17 06:09

Description

Unspecified vulnerability in Userpoints 6.x before 6.x-1.1, a module for Drupal, allows remote authenticated users with "View own userpoints" permissions to read the userpoint data of arbitrary users via unknown attack vectors.

Related Vulnerabilities