CVE-2009-3789

Metadata

CVE-2009-3789
4.3
packetstormsecurity.org, securityfocus.com, exchange.xforce.ibmcloud.com
2009-10-26
2017-08-17 06:09

Description

Multiple cross-site scripting (XSS) vulnerabilities in OpenDocMan 1.2.5 allow remote attackers to inject arbitrary web script or HTML via the last_message parameter to (1) add.php, (2) toBePublished.php, (3) index.php, and (4) admin.php; the PATH_INFO to the default URI to (5) category.php, (6) department.php, (7) profile.php, (8) rejects.php, (9) search.php, (10) toBePublished.php, (11) user.php, and (12) view_file.php; and (13) the caller parameter in a Modify User action to user.php.

Related Vulnerabilities