CVE-2009-3800

Description

Multiple unspecified vulnerabilities in Adobe Flash Player before 10.0.42.34 and Adobe AIR before 1.5.3 allow attackers to cause a denial of service (application crash) or possibly execute arbitrary code via unknown vectors.

Related Vulnerabilities

platform vulnerability
CVE-2009-3800