CVE-2009-3822

Metadata

CVE-2009-3822
7.5
packetstormsecurity.org, securityfocus.com, vupen.com
2009-10-28
2017-06-06 20:21

Description

PHP remote file inclusion vulnerability in Fiji Web Design Ajax Chat (com_ajaxchat) component 1.0 for Joomla! allows remote attackers to execute arbitrary PHP code via a URL in the GLOBALS[mosConfig_absolute_path] parameter to tests/ajcuser.php.

Related Vulnerabilities