CVE-2009-3825

Metadata

CVE-2009-3825
7.5
exploit-db.com, exchange.xforce.ibmcloud.com
2009-10-28
2017-09-19 07:08

Description

Multiple directory traversal vulnerabilities in GenCMS 2006 allow remote attackers to include and execute arbitrary local files via a .. (dot dot) in the (1) p parameter to show.php and the (2) Template parameter to admin/pages/SiteNew.php.

Related Vulnerabilities