CVE-2009-3835

Metadata

CVE-2009-3835
7.5
packetstormsecurity.org, securityfocus.com, exchange.xforce.ibmcloud.com
2009-11-02
2017-08-17 06:09

Description

SQL injection vulnerability in the JShop (com_jshop) component for Joomla! allows remote attackers to execute arbitrary SQL commands via the pid parameter in a product action to index.php.

Related Vulnerabilities