CVE-2009-3836

Metadata

CVE-2009-3836
6.1
arubanetworks.com, securityfocus.com, vupen.com
2009-11-02
2017-06-06 20:21

Description

ArubaOS 3.3.1.x, 3.3.2.x, RN 3.1.x, 3.4.x, and 3.3.2.x-FIPS on the Aruba Mobility Controller allows remote attackers to cause a denial of service (Access Point crash) via a malformed 802.11 Association Request management frame.

Related Vulnerabilities