CVE-2009-3857

Metadata

CVE-2009-3857
4.3
exploit-db.com, exchange.xforce.ibmcloud.com
2009-11-04
2017-09-19 07:08

Description

Buffer overflow in Softonic International SciTE 1.72 allows user-assisted remote attackers to cause a denial of service (application crash) via a Ruby (.rb) file containing a long string, which triggers the crash when a scroll bar is used.

Related Vulnerabilities