CVE-2009-3889

Description

The dbg_lvl file for the megaraid_sas driver in the Linux kernel before 2.6.27 has world-writable permissions, which allows local users to change the (1) behavior and (2) logging level of the driver by modifying this file.

Related Vulnerabilities

platform vulnerability
CVE-2009-3889