CVE-2009-3891

Description

Cross-site scripting (XSS) vulnerability in wp-admin/press-this.php in WordPress before 2.8.6 allows remote authenticated users to inject arbitrary web script or HTML via the s parameter (aka the selection variable).

Related Vulnerabilities

platform vulnerability
CVE-2009-3891 wordpress
CVE-2009-3891