CVE-2009-3901

Metadata

CVE-2009-3901
4.3
packetstormsecurity.org
2009-11-06
2017-06-06 20:21

Description

Multiple cross-site scripting (XSS) vulnerabilities in e-Courier CMS allow remote attackers to inject arbitrary web script or HTML via the UserGUID parameter to home/index.asp and other unspecified vectors.

Related Vulnerabilities