CVE-2009-3919

Metadata

CVE-2009-3919
4.3
drupal.org, drupal.org, securityfocus.com, exchange.xforce.ibmcloud.com
2009-11-09
2017-08-17 06:10

Description

Cross-site scripting (XSS) vulnerability in the NGP COO/CWP Integration (crmngp) module 6.x before 6.x-1.12 for Drupal allows remote attackers to inject arbitrary web script or HTML via unspecified "user-supplied information."

Related Vulnerabilities