CVE-2009-3920

Metadata

CVE-2009-3920
5.0
drupal.org, drupal.org, securityfocus.com, exchange.xforce.ibmcloud.com
2009-11-09
2017-08-17 06:10

Description

An administration page in the NGP COO/CWP Integration (crmngp) module 6.x before 6.x-1.12 for Drupal does not perform the expected access control, which allows remote attackers to read log information via unspecified vectors.

Related Vulnerabilities