CVE-2009-3922

Metadata

CVE-2009-3922
6.8
drupal.org, drupal.org, drupal.org, securityfocus.com, exchange.xforce.ibmcloud.com
2009-11-09
2017-08-17 06:10

Description

Multiple cross-site request forgery (CSRF) vulnerabilities in the User Protect module 5.x before 5.x-1.4 and 6.x before 6.x-1.3, a module for Drupal, allow remote attackers to hijack the authentication of administrators for requests that (1) delete the editing protection of a user or (2) delete a certain type of administrative-bypass rule.

Related Vulnerabilities