CVE-2009-3932

Metadata

CVE-2009-3932
9.3
code.google.com, googlechromereleases.blogspot.com, securityfocus.com, vupen.com
2009-11-12
2017-06-06 20:21

Description

The Gears plugin in Google Chrome before 3.0.195.32 allows user-assisted remote attackers to cause a denial of service (memory corruption and plugin crash) or possibly execute arbitrary code via unspecified use of the Gears SQL API, related to putting "SQL metadata into a bad state."

Related Vulnerabilities

platform vulnerability
CVE-2009-3932 chromium-browser
CVE-2009-3932 webkit