CVE-2009-3936

Metadata

CVE-2009-3936
5.8
support.citrix.com, securityfocus.com, securitytracker.com, vupen.com, exchange.xforce.ibmcloud.com
2009-11-13
2017-08-17 06:10

Description

Unspecified vulnerability in Citrix Online Plug-in for Windows 11.0.x before 11.0.150 and 11.x before 11.2, Online Plug-in for Mac before 11.0, Receiver for iPhone before 1.0.3, and ICA Java, Mac, UNIX, and Windows Clients for XenApp and XenDesktop allows remote attackers to impersonate the SSL/TLS server and bypass authentication via a crafted certificate, a different vulnerability than CVE-2009-3555.

Related Vulnerabilities