CVE-2009-3952

Metadata

CVE-2009-3952
10.0
adobe.com, securityfocus.com
2010-01-08
2017-06-06 20:21

Description

Buffer overflow in Adobe Illustrator CS3 13.0.3 and earlier and Illustrator CS4 14.0.0 allows attackers to execute arbitrary code via unspecified vectors.

Related Vulnerabilities