CVE-2009-3976

Metadata

CVE-2009-3976
9.3
exploit-db.com, securityfocus.com, vupen.com, exchange.xforce.ibmcloud.com
2009-11-18
2017-09-19 07:08

Description

Buffer overflow in Labtam ProFTP 2.9 allows remote FTP servers to cause a denial of service (application crash) or execute arbitrary code via a long 220 reply (aka connection greeting or welcome message).

Related Vulnerabilities