CVE-2009-3986

Description

Mozilla Firefox before 3.0.16 and 3.5.x before 3.5.6, and SeaMonkey before 2.0.1, allows remote attackers to execute arbitrary JavaScript with chrome privileges by leveraging a reference to a chrome window from a content window, related to the window.opener property.

Related Vulnerabilities

platform vulnerability
CVE-2009-3986 xulrunner
CVE-2009-3986 iceweasel
CVE-2009-3986