CVE-2009-3994

Description

Stack-based buffer overflow in the GetUID function in src-IL/src/il_dicom.c in DevIL 1.7.8 allows remote attackers to cause a denial of service (application crash) or execute arbitrary code via a crafted DICOM file.

Related Vulnerabilities

platform vulnerability
CVE-2009-3994 devil
CVE-2009-3994