CVE-2009-3996

Metadata

CVE-2009-3996
9.3
forums.winamp.com, lists.opensuse.org, mandriva.com, securityfocus.com, securityfocus.com, vupen.com, vupen.com
2009-12-18
2017-06-06 20:21

Description

Heap-based buffer overflow in IN_MOD.DLL (aka the Module Decoder Plug-in) in Winamp before 5.57, and libmikmod 3.1.12, might allow remote attackers to execute arbitrary code via an Ultratracker file.

Related Vulnerabilities

platform vulnerability
CVE-2009-3996 libmikmod
CVE-2009-3996