CVE-2009-4001

Metadata

CVE-2009-4001
9.3
newsgroup.xnview.com, securityfocus.com, securityfocus.com, exchange.xforce.ibmcloud.com
2010-03-15
2017-08-17 06:10

Description

Integer overflow in XnView before 1.97.2 might allow remote attackers to execute arbitrary code via a DICOM image with crafted dimensions, leading to a heap-based buffer overflow.

Related Vulnerabilities