CVE-2009-4008

Metadata

CVE-2009-4008
5.0
packages.debian.org, unbound.nlnetlabs.nl, debian.org
2011-06-02
2017-06-06 20:21

Description

Unbound before 1.4.4 does not send responses for signed zones after mishandling an unspecified query, which allows remote attackers to cause a denial of service (DNSSEC outage) via a crafted query.

Related Vulnerabilities

platform vulnerability
CVE-2009-4008 unbound
CVE-2009-4008