CVE-2009-4060

Metadata

CVE-2009-4060
7.5
forums.cubecart.com, securityfocus.com, vupen.com, exchange.xforce.ibmcloud.com
2009-11-24
2017-08-17 06:10

Description

SQL injection vulnerability in includes/content/viewProd.inc.php in CubeCart before 4.3.7 remote attackers to execute arbitrary SQL commands via the productId parameter.

Related Vulnerabilities