CVE-2009-4065

Metadata

CVE-2009-4065
4.3
drupal.org, drupal.org, securityfocus.com, exchange.xforce.ibmcloud.com
2009-11-24
2017-08-17 06:10

Description

Cross-site scripting (XSS) vulnerability in the settings page in the Strongarm module 6.x before 6.x-1.1 for Drupal allows remote attackers to inject arbitrary web script or HTML via the value field when viewing overridden variables.

Related Vulnerabilities