CVE-2009-4089

Metadata

CVE-2009-4089
5.0
blog.telepark.com, packetstormsecurity.org, exploit-db.com, exchange.xforce.ibmcloud.com
2009-11-29
2017-08-17 06:10

Description

telepark.wiki 2.4.23 and earlier allows remote attackers to bypass authorization and (1) delete arbitrary pages via a modified pageID parameter to ajax/deletePage.php or (2) delete arbitrary comments via a modified pageID parameter to ajax/deleteComment.php.

Related Vulnerabilities