CVE-2009-4103

Metadata

CVE-2009-4103
9.3
securityfocus.com
2009-11-29
2017-06-06 20:21

Description

Buffer overflow in Robo-FTP 3.6.17, and possibly other versions, allows remote FTP servers to cause a denial of service and possibly execute arbitrary code via unspecified FTP server responses. NOTE: the provenance of this information is unknown; the details are obtained solely from third party information.

Related Vulnerabilities