CVE-2009-4106

Metadata

CVE-2009-4106
7.5
exploit-db.com, vupen.com, exchange.xforce.ibmcloud.com
2009-11-29
2017-09-19 07:08

Description

Unrestricted file upload vulnerability in admintools/editpage-2.php in Agoko CMS 0.4 and earlier allows remote attackers to inject and execute arbitrary PHP code via the filename and text parameters.

Related Vulnerabilities