CVE-2009-4107

Metadata

CVE-2009-4107
9.3
hjafari.blogspot.com, exploit-db.com
2009-11-29
2017-09-19 07:08

Description

Buffer overflow in Invisible Browsing 5.0.52 allows user-assisted remote attackers to execute arbitrary code via a crafted .ibkey file containing a long string.

Related Vulnerabilities