CVE-2009-4109

Metadata

CVE-2009-4109
5.0
dotnetnuke.com, securityfocus.com
2009-11-29
2017-06-06 20:21

Description

The install wizard in DotNetNuke 4.0 through 5.1.4 does not prevent anonymous users from accessing functionality related to determination of the need for an upgrade, which allows remote attackers to access version information and possibly other sensitive information.

Related Vulnerabilities