CVE-2009-4112

Metadata

CVE-2009-4112
9.0
archives.neohapsis.com, openwall.com, openwall.com, securityfocus.com, securityfocus.com, exchange.xforce.ibmcloud.com
2009-11-30
2017-08-17 06:10

Description

Cacti 0.8.7e and earlier allows remote authenticated administrators to gain privileges by modifying the "Data Input Method" for the "Linux - Get Memory Usage" setting to contain arbitrary commands.

Related Vulnerabilities

platform vulnerability
CVE-2009-4112 cacti
CVE-2009-4112