CVE-2009-4121

Metadata

CVE-2009-4121
6.8
archives.neohapsis.com, securityfocus.com, exchange.xforce.ibmcloud.com
2009-12-01
2017-08-17 06:10

Description

Multiple cross-site request forgery (CSRF) vulnerabilities in Quick.CMS 2.4 and Quick.CMS.Lite 2.4 allow remote attackers to hijack the authentication of the administrator for requests that (1) delete web pages via a p-delete action to admin.php, and possibly (2) delete products or (3) delete orders via unspecified vectors. NOTE: some of these details are obtained from third party information.

Related Vulnerabilities