CVE-2009-4128

Metadata

CVE-2009-4128
7.2
bugs.debian.org, securityfocus.com, exchange.xforce.ibmcloud.com
2009-12-01
2017-08-17 06:10

Description

GNU GRand Unified Bootloader (GRUB) 2 1.97 only compares the submitted portion of a password with the actual password, which makes it easier for physically proximate attackers to conduct brute force attacks and bypass authentication by submitting a password whose length is 1.

Related Vulnerabilities

platform vulnerability
CVE-2009-4128 grub
CVE-2009-4128 grub2
CVE-2009-4128