CVE-2009-4133

Description

Condor 6.5.4 through 7.2.4, 7.3.x, and 7.4.0, as used in MRG, Grid for MRG, and Grid Execute Node for MRG, allows remote authenticated users to queue jobs as an arbitrary user, and thereby gain privileges, by using a Condor command-line tool to modify an unspecified job attribute.

Related Vulnerabilities

platform vulnerability
CVE-2009-4133 condor
CVE-2009-4133