CVE-2009-4134

Description

Buffer underflow in the rgbimg module in Python 2.5 allows remote attackers to cause a denial of service (application crash) via a large ZSIZE value in a black-and-white (aka B/W) RGB image that triggers an invalid pointer dereference.

Related Vulnerabilities

platform vulnerability
CVE-2009-4134 python2.6
CVE-2009-4134 python2.7
CVE-2009-4134