CVE-2009-4139

Metadata

CVE-2009-4139
6.8
securitytracker.com, redhat.com, bugzilla.redhat.com, exchange.xforce.ibmcloud.com
2011-07-27
2017-08-17 06:10

Description

Cross-site request forgery (CSRF) vulnerability in the Spacewalk Java site packages (aka spacewalk-java) 1.2.39 in Spacewalk, as used in the server in Red Hat Network Satellite 5.3.0 through 5.4.1 and other products, allows remote attackers to hijack the authentication of arbitrary users for requests that (1) disable the current user account, (2) add user accounts, or (3) modify user accounts to have administrator privileges.

Related Vulnerabilities