CVE-2009-4143

Metadata

CVE-2009-4143
10.0
lists.apple.com, marc.info, support.apple.com, debian.org, itrc.hp.com, mandriva.com, php.net, php.net, securityfocus.com, vupen.com
2009-12-21
2017-09-21 21:09

Description

PHP before 5.2.12 does not properly handle session data, which has unspecified impact and attack vectors related to (1) interrupt corruption of the SESSION superglobal array and (2) the session.save_path directive.

Related Vulnerabilities

platform vulnerability
CVE-2009-4143 php5
CVE-2009-4143