CVE-2009-4170

Metadata

CVE-2009-4170
5.0
websecurity.com.ua, securityfocus.com
2009-12-02
2017-06-06 20:21

Description

WP-Cumulus Plug-in 1.20 for WordPress, and possibly other versions, allows remote attackers to obtain sensitive information via a crafted request to wp-cumulus.php, probably without parameters, which reveals the installation path in an error message.

Related Vulnerabilities