CVE-2009-4175

Metadata

CVE-2009-4175
5.0
morningstarsecurity.com, securityfocus.com, securityfocus.com, exchange.xforce.ibmcloud.com
2009-12-02
2017-08-17 06:10

Description

CutePHP CuteNews 1.4.6 and UTF-8 CuteNews before 8b allows remote attackers to obtain sensitive information via an invalid date value in the from_date_day parameter to search.php, which reveals the installation path in an error message.

Related Vulnerabilities