CVE-2009-4187

Metadata

CVE-2009-4187
4.3
securitytracker.com, sunsolve.sun.com, sunsolve.sun.com, securityfocus.com
2009-12-03
2017-06-06 20:21

Description

Multiple cross-site scripting (XSS) vulnerabilities in the Gateway component in Sun Java System Portal Server 6.3.1, 7.1, and 7.2 allow remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Related Vulnerabilities