CVE-2009-4207

Metadata

CVE-2009-4207
4.3
drupal.org, drupal.org, drupal.org, securityfocus.com
2009-12-04
2017-06-06 20:21

Description

Cross-site scripting (XSS) vulnerability in the Webform module 5.x before 5.x-2.7 and 6.x before 6.x-2.7, a module for Drupal, allows remote attackers to inject arbitrary web script or HTML via a submission.

Related Vulnerabilities