CVE-2009-4222

Metadata

CVE-2009-4222
7.5
packetstormsecurity.org, securityfocus.com
2009-12-07
2017-06-06 20:21

Description

phpBazar 2.1.1fix and earlier does not require administrative authentication for admin/admin.php, which allows remote attackers to obtain access to the admin control panel via a direct request.

Related Vulnerabilities